Videoconferencing units compatible with Pexip subscriptions

Here is a list of videoconferencing units that are known to be compatible with the Pexip Service.

We recommend using current firmware versions, as older ones may not support the latest features and functionality as the Pexip Service continues to evolve.